
บทที ่1 
แนะนําโปรแกรม STAAD/Pro 

Release 3.1 
 
 
 
 
1.1     รูจักกับโปรแกรม 

STAAD/Pro Release 3.1 เปนโปรแกรมวิเคราะหและออกแบบโครงสรางซึ่งพัฒนามาจาก
โปรแกรม STAAD III ของบริษัท Research Engineers, USA ซ่ึงออกแบบมาใหมี
ความสามารถในการทํางานดานวิศวกรรมโครงสรางไดอยางหลากหลาย ตั้งแตการสราง
แบบจําลอง (Model) ไดอยางงายดายดวยสวนติดตอกับผูใช (Graphical User Interface: 
GUI) ที่พัฒนาขึ้นมาจากเวอรชันกอนหนาอยางมาก และนําแบบจําลองดังกลาวมาวิเคราะห 
(Analysis) ดวยระเบยีบวิธีไฟไนตเอลิเมนต (Finite Element Method) แลวยังสามารถนําผล
การวิเคราะหที่ไดใหโปรแกรมออกแบบ (Design) ทั้งโครงสรางคอนกรีตเสริมเหล็กและ
โครงสรางเหล็ก นอกจากนีย้ังมีความสามารถในการเขียนแบบ (Drafting) และออกแบบ
รายละเอียด (Detailing) อีกดวย โดยทุกสวนประกอบมีความเชื่อมโยงกัน รวมเปนชุดที่
เรียกวา STAAD/Pro Design Studio 
 แตเนื้อหาของคูมือฉบับนี้ จะเนนไปที่สวนการใชงานในการวิเคราะหเทานัน้ 
สวนประกอบอื่นๆ ผูใชสามารถที่จะศึกษาเพิ่มเติมดวยตวัเองไดจากคูมอื (Manual) ที่มา
พรอมกับโปรแกรม ทั้งในรูปแบบเอกสาร (PDF) และวดิีโอมัลติมีเดีย 

ในชุดโปรแกรม STAAD/Pro Design Studio สามารถใชงานไดทั้งบนซดี ี
(Compact Disc) และโดยติดตั้งบนฮารดดสิก (Hard disk) ก็ได  
 

1.2   ความสามารถของโปรแกรม 
ในชุดโปรแกรม STAAD/Pro Design Studio ประกอบดวยสวนประกอบหลายสวน ทั้ง
สวนวิเคราะหและออกแบบ สวนเขียนแบบ เปนตน 
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 เมื่อติดตั้งโปรแกรมเรียบรอยแลว ก็สามารถเรียกใชงานโปรแกรมไดจาก เมนู 
(Menu) ของวนิโดว (Windows) ดังภาพที่ 1.01 ตามขั้นตอนตอไปนี้  
Start > All Programs > STAADPro Release 3.1 Demo > STAADPro Design Studio 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภาพที่ 1.01  การเปดใชงานโปรแกรม 
 

ซ่ึงโปรแกรมจะปรากฏดังภาพที่ 1.02 ใหผูใชสามารถที่จะเลือกใชงานสวนตางๆ 
ของโปรแกรมตามตองการ ดงัตอไปนี ้

 STAAD  เปนสวนทีใ่ชในการวิเคราะห รวมถึงสามารถออกแบบคอนกรีต/
ไม/เหล็ก ตามขอกําหนดไดอีกดวย 

FEMkit  เปนสวนทีใ่ชสรางแบบจําลองที่มีความซับซอนเพื่อไปใช
วิเคราะหในโปรแกรมไฟไนตเอลิเมนต ทั้งในแบบ 2มติิ/3มิติ  

1 

2 

3 

4
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Visual DRAW  คลายกับ CAD สามารถเขียนรูปแปลน รูปดาน รูปตดั ได โดย
เชื่อมโยงกับ STAAD และสามารถพิมพแบบออกมาได 

FabriCAD  ชวยในการเขยีนแบบรายละเอียดของโครงสรางเหล็ก จากการ
คํานวณออกแบบผลิตและติดตั้ง (Fabrication/Erection) 

STRUCT.etc  เปนสวนเพิ่มเติม ชวยออกแบบฐานราก กาํแพงกนัดิน ผนังอิฐกอ 
และจุดตอ เปนตน 

 
 
 
 
 
 
 
 
 
 

ภาพที่ 1.02  STAAD/Pro Design Studio 
 
ดังที่กลาวแลววา คูมือฉบับนี้จะเนนเฉพาะสวนทีใ่ชในการวิเคราะหโครงสราง นั่นก็คือ
ตองเลือกใช STAAD นั่นเอง สวนประกอบตางๆ และรูปรางหนาตาของ STAAD จะ
อธิบายโดยละเอียดในหวัขอที่ 1.3   

เมื่อเลือก STAAD แลว โปรแกรมจะเปดวินโดว STAAD/Pro ขึ้นมา เพื่อเขาสู
ขั้นตอนการสรางแบบจําลอง สําหรับปญหาที่ตองการวเิคราะห โดยสามารถเลือกประเภท
ของปญหาได เชน ปญหาโครงขอหมุน ปญหาในระนาบ เปนตน แลวทําการเลือกหนวย 
(Units) ของขอมูลที่จะใช ไดแก ความยาว และแรง แตผูใชสามารถทําการเปลี่ยนแปลงได
ภายหลังตามตองการ นอกจากการสรางแบบจําลองดวยวิธีกราฟกแลว ผูใชที่มีความคุนเคย
กับชุดคําสั่ง (Commands) ของ STAAD III ก็สามารถสรางแบบจําลองโดยใชชุดคําสัง่ก็ได 

โปรแกรม STAAD/Pro มีตัววิเคราะหใหเลือกใชอยู 2 ตัวข้ึนอยูกับโจทยปญหาที่
ตองการวิเคราะห ไดแก  
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- STAAD ซ่ึงเปนตัววิเคราะหปกติของโปรแกรม สามารถใชวิเคราะหปญหา
พื้นฐานโดยทัว่ไป 

- STARDYNE เปนเครื่องมือวิเคราะหขั้นสูง สําหรับปญหา เชน จลศาสตร 
(Dynamics) การสั่นสะเทือน (Seismic) ปญหาแบบไมเชิงเสน (Non-linear) 
อุณหภูมิ (Thermal) เปนตน 

แตอยางไรก็ด ี ขั้นตอนในการสรางแบบจําลอง และรูปแบบคําสั่งพื้นฐานสําหรับ
ตัววเิคราะหทัง้สองก็เหมือนกัน จะแตกตางกันบางกเ็พียงเล็กนอย อาทิเชน เอลิเมนต 
(Elements) ที่สามารถเลือกใชได เปนตน 

เมื่อทําการวิเคราะหแลว STAAD/Pro ยังมีความสามารถในการแสดงผลทั้งใน
รูปแบบตาราง (Table) และกราฟก (Graphic) รวมไปถึงภาพเคลื่อนไหว (Animation) อีก
ดวย คาทีไ่ดจากการวิเคราะหที่แสดงไดแก แรงที่จุดรองรบั โมเมนตดัด แรงเฉือน แรงตาม
แนวแกน เปนตน ทั้งหมดสามารถสรุปเปนรายงาน (Report) ไดอยางงายดาย 

นอกจากความสามารถในการวิเคราะหและการแสดงผลแลว STAAD/Pro ยังมี
ความสามารถในการออกแบบโครงสราง คอนกรีตเสริมเหล็ก/ไม/เหล็ก ไดอีกดวย 
โปรแกรมจะมตีารางมาตรฐานของวัสดุ เชน เหล็กรูปพรรณ ใหเลือกใชในขั้นตอนการ
วิเคราะหดวย เมื่อทําการวิเคราะหแลวผูใชสามารถสั่งใหโปรแกรมทาํการออกแบบ หรือ
เลือกใชหนาตดัเหล็กที่เหมาะสมในแตละชิ้นสวน ตามมาตรฐานการออกแบบของประเทศ
ตางๆ เชน อังกฤษ ญ่ีปุน สหรัฐอเมริกา เปนตน แตการใชงานในสวนนี้ผูใชควรที่จะมี
ความรูความเขาใจเปนอยางดถึีงขอกําหนด มาตรฐาน และการคํานวณที่นํามาใช ซ่ึง
สามารถศึกษาเพิ่มเติมไดจากวิธีใช (Help) ที่ใหมากับโปรแกรม และควรเปรียบเทยีบกับ
มาตรฐานที่ใชกันอยูจริงในประเทศดวย สําหรับสวนความสามารถในการออกแบบ จะไม
ขอกลาวถึงในคูมือฉบับนี้ 

 
1.3   สวนประกอบของโปรแกรม 

STAAD/Pro Release 3.1 ไดมีการปรับปรุงสวนติดตอกับผูใช ที่สามารถใชงานไดงายกวา
เวอรชันเดิมอยางมาก โดยนํารูปแบบเพจคอนโทรล (Page Control) มาใช โดยมีลักษณะ
เปนแท็บเมนู (Tab Menu) โดยแตละหนา (Page) จะควบคุมขั้นตอนการทํางานขั้นตอน
หนึ่ง และมีขัน้ตอนยอยอยูภายใน ในลักษณะแท็บเมน ู เชนกัน ซ่ึงทําใหผูใชสามารถทํา
ความเขาใจและเรียงลําดับการทํางานไดงาย  
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1.3 สวนประกอบของโปรแกรม 

 นอกจากนี้ผูใชที่มีความคุนเคยกับชุดคําสั่ง ของโปรแกรมในเวอรชันกอน หรือ 
STAAD III ก็ยังสามารถใชเท็กซเอดิเตอร (Text Editor) เพื่อพิมพชุดคําสั่ง ในการสราง
แบบจําลอง วเิคราะห และแสดงผล ไดเชนเดิม โดยชุดคําสั่งดังกลาวสามารถเรียนรูไดงาย 
เนื่องจากมีความคลายคลึงกับภาษาอังกฤษ ผูใชสามารถศึกษาเพิม่เติมไดจากคูมือของ
โปรแกรม เนื่องจากในบางกรณีการแกไขดวยเท็กซเอดิเตอรก็มีความรวดเร็วกวา และยัง
งายในการตรวจสอบความถูกตองของขอมูลที่ผูใชปอนเขาไปอีกดวย 
 

1.3.1 การจัดหนาจอ (Screen)  
ตัวอยางการจดัหนาจอ ของ STAAD/Pro แสดงดังภาพที่ 1.03 ซ่ึงประกอบดวย 5 สวน
หลักๆ ดังตอไปนี้ 
เมนูบาร (Menu Bar) 
อยูทางดานบนของจอ เมนบูารจะชวยใหผูใชโปรแกรม สามารถเรียกใชคําสั่งไดทกุคําสั่ง
ของโปรแกรม แสดงในรูปขอความ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
ภาพที่ 1.03  หนาจอของโปรแกรม STAAD/Pro 

 



                                                              
   บทที่ 1 แนะนําโปรแกรม STAAD/Pro Release 3.1 

    

6

ทูลบาร (Toolbars) 
ทูลบารสามารถทําการเปด/ปด หรือเคลื่อนยายไดตามตองการ จะรวบรวมคําสั่งที่ใชงาน
บอย และจัดเปนหมวดหมู ในรูปของกราฟกพรอมคําอธิบายเมื่อช้ีดวยเมาส นอกจากนี้ผูใช
ยังสามารถสรางชุดทูลบารตามตองการได 
เมนวินโดว (Main Window) 
เปนพื้นที่สวนใหญและอยูตรงกลางของจอ ทําหนาที่แสดงแบบจําลองและผลการคํานวณ 
เพจคอนโทรล (Page Control) 
เพจคอนโทรล คือชุดของแท็บเมนูที่อยูทางดานซายของเมนวนิโดว ประกอบดวยสองแถว 
ไดแก หนาหลัก (Pages) และหนายอย (Subpages) โดยชุดของหนายอยแตละชุดจะสมัพันธ
กันกับหนาหลักที่เลือก และหนายอยแตละหนาจะกําหนดสําหรับขั้นตอนการทํางานหนึ่ง
ขึ้นตอน การเรียงหนาหลักและหนายอยจะจดัเรียงตามลําดับการทํางาน เชน กาํหนด
รูปแบบคาน, คุณสมบัติหนาตัด, รูปแบบน้ําหนกับรรทุก เปนตน 
ดาตาแอเรีย (Data Area) 
อยูทางดานขวาของหนาจอ จะแสดงกลองโตตอบ (Dialog Boxes) ตาราง (Tables) หรือ 
กลองรายการ (List Boxes) ที่แตกตางกนั ตามแตหนาหลักและหนายอยที่เลือก เชน ถา
เลือก Geometry/Beam Page ก็จะแสดงตารางพิกัดของจดุตอ (Node-coordinate Table) และ
ตารางเมมเบอร (Member-incidence Table) แตถาเลือก General/Load Page ก็จะแสดง
กลองโตตอบชุดของน้ําหนกับรรทุก (Load Specification Dialog Box) เปนตน 
 

  
 
 
 

 
 

1.3.2 โหมด (Mode) ในการทํางาน 
STAAD/Pro มีโหมดการทํางานที่หลากหลาย โดยเลือกใชไดจากเมน ู Mode จากเมนูบาร 
ดังแสดงในภาพที่ 1.04 เครื่องหมายถูกทีอ่ยูหนาขอความแสดงใหเห็นวาโหมดดังกลาวได
ถูกเลือกอยู โหมดในการทํางาน มีดังตอไปนี้ 
การสรางแบบจําลอง (Modeling)  

- ตารางและกลองโตตอบ เปนอิสระตอกัน นั่นหมายถึงสามารถเคลื่อนยายได
อยางอิสระ ดังนั้นผูใชสามารถปด หรือยอ/ขยายวินโดวใดก็ได และสามารถ
เรียกกลับไดโดยใชเมนูบาร 

- สําหรับไอคอน (Icon) ในทลูบาร หรือในเพจคอนโทรล ผูใช สามารถเรียกดู
คําอธิบายอยางยอ (Tooltip) ได โดยช้ีเมาสไปที่ไอคอนดงักลาวสักครู  

NOTES 



 
1.3 ความสามารถของโปรแกรม 

 

7

โหมดการสรางแบบจําลอง หรือ Pre-processing คือ ขั้นตอนการจําลองโครงสรางที่
ตองการวิเคราะห ทั้งขนาด (Geometry) น้ําหนกับรรทุก (Loads) ที่กระทํา จดุรองรับ 
(Supports) เปนตน โดยปกติแลวเมื่อเร่ิมเปดใชงาน STAAD/Pro โปรแกรมจะเขาสูโหมด
การสรางแบบจําลองโดยอัตโนมัติ 
หลังการประมวลผล (Post-processing) 
โหมดหลังการประมวลผล จะเปนขั้นตอนที่ใหผูใช สามารถทําการตรวจสอบผลการ
วิเคราะห (Result Verification) การเรียกดูขอมูล (Query) และสรางรายงานสรุป (Report 
Generation) เปนตน  
งานทอ (Piping) 
โหมดนี้ใชรวมกับ ADLPIPE เพื่อใหสามารถเรียกดูรูปรางของโครงสรางดังกลาวได 
เพจคอนโทรล (Page Control) 
ตัวเลือกนีจ้ะชวยใหผูใชสามารถที่จะเลือก ปดหรือเปดเพจคอนโทรลไดตามตองการ คือ
เมื่อเลือกตัวเลือกเพจคอนโทรลซ้ําอีกครั้ง ก็จะสลับระหวางการเปดและปดนัน่เอง 
 
 
 
 
 

 
ภาพที่ 1.04  เมนูบาร Mode > 

 
1.3.3 ทูลบาร (Toolbars) 

ใน STAAD/Pro เราสามารถเคลื่อนยาย หรือเปด/ปด ทูลบารตางๆ ไดตามตองการ โดย
คําสั่งในทูลบารจะเปนคําสั่งที่เรียกใชบอย โดยปกติแลวทูลบารจะอยูดานบนของจอใตเมนู
บาร แตผูใชสามารถลาก (Drag) ไปไวที่ตาํแหนงอืน่ตามตองการได STAAD/Pro มีทูลบาร
ใหเลือกใชหลากหลาย และสามารถสรุปเปนตารางการใชงานไดดังตอไปนี ้
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File Toolbar 
 
 

 
 
 
 
 
 

ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
New Structure สรางไฟลใหม File > New 
Open Structure เปดไฟลที่มีอยูเดิม File > Open 
Close Structure ปดไฟลที่ทํางานอยู File > Close 
Save บันทึกไฟลที่ทํางานอยู File > Save 
Copy คัดลอกวัตถุที่เลือกไวในความจําช่ัวคราว Edit > Copy 
Cut ตัดวัตถุที่เลือกไวในความจําช่ัวคราว Edit > Cut 
Paste วางวัตถุที่เลือกจากความจําช่ัวคราว Edit > Paste 
Undo ยกเลิกคําสั่งลาสุด Edit > Undo 
STAAD EDITOR เปด STAAD Editor เพื่อทํางานโดยใชชุดคําสั่ง  Edit > Edit Command File 
STAAD Output เปดดูไฟลแสดงผลของ STAAD Edit > View > Output File > 

STAAD Output 
STARDYNE Output เปดดูไฟลแสดงผลของ STARDYNE Edit > View > Output File > 

STARDYNE Output 
 
 Print Toolbar 
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ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Print พิมพรายงานที่สราง File > Print > Report 
Print Preview ดูตัวอยางงานที่จะพิมพ File >  Print Preview Report 
Report Setup เปดตัวเลือกสําหรับตั้งคา รูปแบบรายงานที่

ตองการ 
File > Report Setup 

Take Picture บันทึกรูปที่ปรากฏในวินโดว ซึ่งสามารถ
นําไปใชในรายงานได 

File > Take Picture 

 
Structure Toolbar 
 
 
 
 
 
ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Tables ใชเลือกตารางขอมูลที่ตองการใหแสดงผล View > Tables 
Input Units กําหนดหนวย ของแรงและระยะทาง Tools > Set Current Units 
Cut Section กําหนด ตําแหนงหนาตัดของโครงสราง Tools > Cut Section 
Symbols & Labels เปด/ปด คําบรรยาย (Labels) หรือ ไอคอนแสดง

จุดรองรับ เปนตน 
View > Customize View, Labels 
tab 

Loads เขาสูกลองโตตอบ General > Load Page General > Load Page 
Dimension แสดงการบอกขนาดของโครงสราง Tool > Dimension 
Info แสดงขอมูลโดยทั่วไปของโครงสราง Setup > Job Page, More button 
Scale ปรับแกคาสเกลของสวนตางๆ เชน การเสียรูป 

น้ําหนักบรรทุก เปนตน 
View > Customize View, Scales 
tab 

 
View Toolbar 
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ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Dynamic Zoom ขยายภาพบริเวณที่เลือกในมุมมองใหม View > Zoom > Dynamic Zoom 
Zoom All แสดงโครงสรางทั้งหมดที่จอแสดงผล View > Zoom > Zoom All 
Zoom In ขยายภาพโครงสราง View > Zoom > Zoom In 
Zoom Out ยอภาพโครงสราง View > Zoom > Zoom Out 
Zoom Factor ยอ/ขยายภาพ ตามอัตราสวนที่กําหนด View > Zoom > Zoom Factor 
Zoom Window ขยายภาพบริเวณที่เลือกในมุมมองเดิม View > Zoom > Zoom Window 
Pan เลื่อนตําแหนงของโครงสราง View > Pan 
Active Load ใชเลือกชุดของน้ําหนักบรรทุก ที่ตองการ

แสดงผลลัพธ 
View > Select Load Case 

 
Rotate Toolbar 
 
 
 
 
 
 
ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Front View 
Side View 
Plan View 
Isometric View 

แสดงโครงสรางในมุมมองที่ตองการ (ดานหนา 
ดานขาง ดานบน และไอโซเมตริก) 

View > Orientation 

Rotate Up 
Rotate Down 
Rotate Left 
Rotate Right 

หมุนโครงสรางเมื่อเทียบกับตําแหนงของสายตา
เดิม (สามารถใชเครื่องหมายลูกศรแทนได) 

View > Orientation  

 
Mode Toolbar 
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ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Modeling กลับสูโหมดการสรางแบบจําลอง Mode > Modeling 
Post Processing กลับสูโหมดหลังการแสดงผล Mode > Post Processing 
Piping กลับสูโหมดงานทอ Mode > Piping 
Page Control เปด/ปด เพจคอนโทรล Mode > Page Control 

 
Results Toolbar 
 
 
 
 
 
 
 
 
ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Axial Force แสดงแผนภาพ (Diagram) แรงตามแนวแกนของ

โครงสราง 
View > Customize View, 
Load & Results tab 

Shear Y Force แสดงแผนภาพแรงเฉือนตามทิศทาง Y View > Customize View, 
Load & Results tab 

Shear Z Force แสดงแผนภาพแรงเฉือนตามทิศทาง Z View > Customize View, 
Load & Results tab 

Torsion แสดงแผนภาพของแรงบิดในโครงสราง View > Customize View, 
Load & Results tab 

Bending Y Moment แสดงแผนภาพแรงดัดตามทิศทาง Y View > Customize View, 
Load & Results tab 

Bending Z Moment แสดงแผนภาพแรงดัดตามทิศทาง Z Results > Bending Moment 
Beam Stress แสดงแผนภาพหนวยแรงของคาน Results > Beam Stress 
Plate Stress แสดงแผนภาพหนวยแรงของโครงสรางแบบ

แผน (Plate) 
Results > Plate Stress Contour 

Solid Stress แสดงแผนภาพหนวยแรงของโครงสรางรูปตัน 
(Solid) 

Results > Solid Stress Contour 

Deflection แสดงการเสียรูป (แอนตัว) ของโครงสราง Results > Deflection 
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ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Mode Shape แสดงการเสียรูปของโหมดรูปราง Results > Mode Shape 

Displacement 
Animate แสดงการเสียรูปเปนภาพเคลื่อนไหว Results > Animation 
Results Setup เปดกลองโตตอบ เพื่อกําหนดคาผลลัพธที่

ตองการใหแสดง 
ไมมี 

 
Selection Toolbar 
 
 
 
 
 
ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Nodes Cursor ใชเลือกจุดตอ Select > Nodes Cursor 
Beams Cursor ใชเลือกโครงสรางแบบคาน Select > Beams Cursor 
Plates Cursor ใชเลือกโครงสรางแบบแผน Select > Plates Cursor 
Solids Cursor ใชเลือกโครงสรางแบบตัน Select > Solids Cursor 
Geometry Cursor ใชเลือกโครงสรางไดทุกชนิด Select > Geometry Cursor 

 
Geometry Toolbar 
 
 
 
 
 
 
ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Add Beams ใชเพิ่มโครงสรางคานระหวางจุดตอที่มีอยูแลว Geometry > Add Beam 
Add 3-Noded Plates ใชเพิ่มโครงสรางแบบแผนสามเหลี่ยม Geometry > Add Plate > Triangle 
Add 4-Noded Plates ใชเพิ่มโครงสรางแบบแผนสี่เหลี่ยม Geometry > Add Plate > Quad 
Add Solids ใชเพิ่มโครงสรางแบบตัน Geometry > Add Solid 
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ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Snap Node/Beam ชวยใหสามารถสรางคานไดโดยวิธีการสแนป 

(Snap) จากจุดตอหนึ่งไปยังจุดตอหนึ่ง 
Geometry > Snap Grid/Node > 
Beam 

Snap Node/Plate ชวยใหสามารถสรางโครงสรางแบบแผนไดโดย
วิธีการสแนป จากจุดตอหนึ่งไปยังจุดอื่น 

Geometry > Snap Grid/Node > 
Plate 

Insert Node ใชแทรกจุดตอเขาไปในโครงสรางที่มีอยูแลว Geometry > Insert Node 
 
Generate Toolbar 
 
 
 
 
 
ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Translational Repeat ทําการคัดลอกโครงสรางสวนที่เลือก ดวย

จํานวนชุด ระยะหาง และทิศทางตามเสนตรงที่
ตองการ 

Geometry > Translational Repeat 

Circular Repeat ทําการคัดลอกโครงสรางสวนที่เลือก ดวย
จํานวนชุด ระยะหาง และทิศทางเชิงมุมที่
ตองการ 

Geometry > Circular Repeat 

Mirror ทําการคัดลอกในลักษณะแบบสองกระจกเมื่อ
เทียบกับแกนอางอิง 

Geometry > Mirror 

Move Selection ทําการยายโครงสรางที่เลือกเปนระยะทางตาม
ตองการ 

Geometry > Move Selection 

 
Structure Tools Toolbar 
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ไอคอนบนทูลบาร การใชงาน เทียบเทากับเมนูบาร 
Property Page เปดชุดหนายอยแสดงคุณสมบัติ (Property) 

ขึ้นมา 
General > Property 

Support Page เปดชุดหนายอยแสดงจุดรองรับ (Support) ขึ้นมา General > Support 
Specification Page เปดชุดหนายอยแสดงขอกําหนด (Specification) 

ขึ้นมา 
General > Spec 

Load Page เปดชุดหนายอยแสดงน้ําหนักบรรทุก (Load) 
ขึ้นมา 

General > Load 

 
 
 


